Back to overview
Degraded
Email OTP verification not responding
Feb 06, 2026 at 04:50pm UTC
Affected services
dltha.com
Dltha API services
Updated
Feb 09, 2026 at 07:41am UTC
Our OAuth provider and devs are still working on this issue.
Affected services
Created
Feb 06, 2026 at 04:50pm UTC
New users and users attempting to log in are not receiving the OTP code for verification. Our provider and the Dltha IT team are working together to resolve the issue. We understand the frustration, but this error is not due to Dltha's systems but to our OAuth provider.
Affected services